Warning [2] Use of undefined constant ‘admin’ - assumed '‘admin’' (this will throw an Error in a future version of PHP) - Line: 26 - File: inc/config.php PHP 7.3.11 (Linux)
File Line Function
/inc/config.php 26 errorHandler->error
/inc/init.php 65 require_once
/global.php 18 require_once
/showthread.php 26 require_once
Another Problem - Worlds Gone Wonky
The following warnings occurred:
Warning [2] Cannot modify header information - headers already sent by (output started at /nfs/c09/h05/mnt/131603/domains/forum.livingsims.net/html/inc/class_error.php:229) - Line: 1880 - File: inc/functions.php PHP 7.3.11 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/functions.php 1880 header
/inc/class_session.php 357 my_setcookie
/inc/class_session.php 94 session->load_guest
/global.php 54 session->init
/showthread.php 26 require_once
Warning [2] Cannot modify header information - headers already sent by (output started at /nfs/c09/h05/mnt/131603/domains/forum.livingsims.net/html/inc/class_error.php:229) - Line: 1880 - File: inc/functions.php PHP 7.3.11 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/functions.php 1880 header
/inc/class_session.php 362 my_setcookie
/inc/class_session.php 94 session->load_guest
/global.php 54 session->init
/showthread.php 26 require_once
Warning [2] Cannot modify header information - headers already sent by (output started at /nfs/c09/h05/mnt/131603/domains/forum.livingsims.net/html/inc/class_error.php:229) - Line: 1880 - File: inc/functions.php PHP 7.3.11 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/functions.php 1880 header
/inc/class_session.php 101 my_setcookie
/global.php 54 session->init
/showthread.php 26 require_once
Warning [2] Cannot modify header information - headers already sent by (output started at /nfs/c09/h05/mnt/131603/domains/forum.livingsims.net/html/inc/class_error.php:229) - Line: 1880 - File: inc/functions.php PHP 7.3.11 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/functions.php 1880 header
/inc/functions.php 1950 my_setcookie
/inc/functions_indicators.php 41 my_set_array_cookie
/showthread.php 629 mark_thread_read
Warning [2] Cannot modify header information - headers already sent by (output started at /nfs/c09/h05/mnt/131603/domains/forum.livingsims.net/html/inc/class_error.php:229) - Line: 1880 - File: inc/functions.php PHP 7.3.11 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/functions.php 1880 header
/inc/functions.php 1950 my_setcookie
/inc/functions_indicators.php 255 my_set_array_cookie
/inc/functions_indicators.php 47 mark_forum_read
/showthread.php 629 mark_thread_read



Solved Another Problem - Worlds Gone Wonky
#1
Okay, I have no idea what is going on with my game but I really hope somebody can help me.

At the start of the month I installed something that seemed to corrupt my game so I took the time to uninstall everything, completely sort through my content and merge things into small packages. I've only just had the time to start putting it all back together again and I installed some worlds - some new, and some I've had before. I also installed the world someone posted today and loaded it up and thought the world was just a bit wonky so I quit my game, reloaded it and its still the same. So I loaded the world I used to use all the time up, and that's just as weird. There's water everywhere, the terrain paint is really dark and the lots aren't really showing up properly. This is the same for all worlds, I've tried 5 different worlds now, I've uninstalled some and its still the same.

Does anybody know what causes this? Have I got even more corrupt cc in my game now? I'd really appreciate some help with this, I've never had this happen before and I really want to be able to play my game and make some challenge entries that aren't covered in water

[Image: Screenshot-5_opt_zps768ba00e.jpg]

[Image: Screenshot-2_opt_zps6b95b22b.jpg]

[Image: Screenshot-5_opt_zps768ba00e.jpg]

[Image: Screenshot-4_opt_zps8b88aa22.jpg]

Any help would be truly appreciated Heart
Reply
Received Awards:
Birthday WisherPhotographerEA are you kidding?Small QuartersCount Them: 1, 2, 3On a Platter
#2
It looks like things aren't rendering correctly. Have you updated your drivers lately? Change anything about your settings?

You could try moving your My Documents - Electronic Arts - The Sims 3 - DCCache folder temporarily to your desktop, also moving your mods folder temporarily. Then install a world and see if it works. It could be something you installed interfering. If it works or doesn't you could at least rule it out dntknw

I'm not that tech savvy but it does look like a graphics issue.
Visit me on Tumblr @bluexsims
Reply
Received Awards:
Being BraveChallenge HostFeedbackerBirthday WisherNew FriendSending LoveCopy CatEA are you kidding?Prize DonatorCount Them: 1, 2, 3Small QuartersColor LoverPhotographer of the MonthClock RacerTime TravellerI DoChild FriendlyFeaturedDine outOn a Platter
#3
I completely forgot to update this, sorry Blue :c I actually found out it was something in my mod folder causing the problem. I had been downloading new things and merged two packages and one of them was somehow causing the worlds to show up like that so I deleted them, deleted the caches and my worlds are fine now. But thank you for the help <3
Reply
Received Awards:
Birthday WisherPhotographerEA are you kidding?Small QuartersCount Them: 1, 2, 3On a Platter


Possibly Related Threads...
Thread Author Replies Views Last Post
  Solved Help! Horus deco buildings WhiteDot 2 2,285 08-05-2015, 06:09 PM
Last Post: WhiteDot
  Solved Camera Mods Storietime 2 2,584 03-08-2015, 11:52 AM
Last Post: Storietime
  Solved Clutters can't be deleted (in game) Kweenie 7 4,344 02-24-2015, 11:49 PM
Last Post: Kementari



Users browsing this thread: 1 Guest(s)